Loading screen stuck on ‘Downloading Content’

Report a bug or find troubleshooting tips for known issues.
Forum rules
Before starting a thread, please check to make sure that others have not already reported the same issue. When reporting a bug, please try to provide a screenshot and to describe the proper instance in order for us to replicate the issue. After an issue has been confirmed and/or fixed on our end, the topic for it will be locked to prevent further reports. For all payment related issues, please open a ticket at http://cloudcade.helpshift.com to receive immediate support.
Posts: 2
Joined: Tue Nov 14, 2017 4:38 pm

Loading screen stuck on ‘Downloading Content’

Postby Luneth » Tue Nov 14, 2017 4:51 pm

Account: Cloud (can’t look up the exact name)
Device Model: Ipad Air 2
Affected Platform: iOS
Level: 11
City: MidgarEdge

When I start the game, it signs in correctly and loads...then gets stuck on the downloading screen. I had the same issue yesterday, but this morning it started working again. Now the issue is back again and I haven’t been able to log in for over 12 hours. I have tried everything aside from reinstalling the app as I haven’t connected my account yet and I don’t want to lose it.

Steps to reproduce:
1. Start app on iOS

Produced: many(ca.20)/many+1

"Great" Mastery Member
Posts: 232
Joined: Fri Sep 22, 2017 11:11 pm

Re: Loading screen stuck on ‘Downloading Content’

Postby Tethys » Tue Nov 14, 2017 5:10 pm

Hi Luneth,

I'm sorry to hear you're having issues currently. I'll let Darkis and the team know about your post and hopefully they can get it sorted out.

If you have not done so already, can you please send in a support ticket via the link in my signature.

Need to contact the support team? Follow this link to do so: https://cloudcade.helpshift.com/a/shop-heroes/

Posts: 2
Joined: Tue Nov 14, 2017 4:38 pm

Re: Loading screen stuck on ‘Downloading Content’

Postby Luneth » Tue Nov 14, 2017 5:18 pm

Sorry, I was being reverent. I have two game center accounts, when I switched the app worked again.

That said, you might want to do something about in anyway. It’s rather strange for an app to crash entirely (without notice) when you switch accounts. I can live with it though.

Return to “Bugs & Issues”

Who is online

Users browsing this forum: No registered users and 1 guest

©2015 Cloudcade, Inc. All Rights Reserved.